预警通告 | CNVD-2021-30167-用友NC BeanShell远程代码执行漏洞

2021年06月03日,华云安思境安全团队监测发现用友官方发布了用友BeanShell远程代码执行漏洞的通告,漏洞编号为CNVD-2021-30167。

漏洞编号:CNVD-2021-30167

漏洞名称:用友NC BeanShell远程代码执行漏洞

风险等级:超危

影响版本:用友NC: 6.5

漏洞危害

由于NC对外开放BeanShell接口,未经身份验证的攻击者通过该漏洞可以进行远程攻击利用,执行任意命令,攻击者可利用该漏洞获取服务器控制权。

漏洞复现

预警通告 | CNVD-2021-30167-用友NC BeanShell远程代码执行漏洞

漏洞修复

厂商已提供漏洞修补方案,补丁下载地址:

http://umc.yonyou.com/ump/querypatchdetailedmng?PK=18981c7af483007db179a236016f594d37c01f22aa5f5d19

参考链接

https://www.cnvd.org.cn/flaw/show/CNVD-2021-30167

© 版权声明
THE END
喜欢就支持一下吧
点赞0
分享
大佬不来一句? 抢沙发

请登录后发表评论